Tag Archives: screenshot

Cobaia rodando Arch

De volta a ativa (deve ter percebido que estava um pouco sumido, fériaaass pelo menos da facu né), estou aqui para anunciar que meu cobaia está pronto. Para quem não sabe ainda o que é o meu cobaia é um PC que agora tenho aqui em casa no qual utilizo quando quero fazer ou testar algo sem ser na minha máquina usual. Vamos dizer que é um ambiente de teste, e não de produção como existe em ambientes de desenvolvimento. Minha cobaia, possui as seguintes configurações: AMD Duron 950 porém rodando a 1.2 (overclock), HD Sansung de 20 GB, 768 de Memória, video Nvidia TNT2 64 e Placa Mãe ECS k7s5a.
Gostei muito do Arch rodando nessa máquina muito leve e rápido  é lógico já que são suas caracteristicas, agora posso fazer alguns teste e assim ajudar mais a comunidade 😀
Segue abaixo a screen do meu Cobaia.

Screen do Cobaia

Arch pronto para Flisol – conflito kdemod

Ufa, até que enfim consegui. Hoje fui surpreendido ao tentar instalar o kdemod no notebook (este que irei ao Flisol, representar nossa distro maravilhosa), com alguns erros de conflito para instalar o Kdemod. Porém, neste exato momento consegui fazer a instalação e configuração no “note”, então tudo perfeito para amanhã ….. não hoje melhor dizendo já são 03:46 da manhã. (acho que amanhã estarei quebrado :/).
Bem pessoal, se por ventura vocês forem instalar o Kdemod e der o seguinte erro:

pacman -S kdemod

“Resolvendo dependências…
procurando por conflitos internos…
:: arts conflita com kdemod-arts. Remover kdemod-arts? [S/n] n
erro: conflito de pacotes não solucionável detectado
erro: falha ao preparar transação (dependências conflitantes)
:: arts: conflita com kdemod-arts”

Primeiro se vocês tiverem o kde instalado retirem:

pacman -Rd | grep kde

Se continuar o erro atualizem o sistema:

pacman -Syu

Em seguida tente instalar o kdemod, se por ventura aparecer outro erro de conflito como esse:

checking package integrity…
(47/47) checking for file conflicts                 [#####################] 100%
error: could not prepare transaction
error: failed to commit transaction (conflicting files)
/opt/kde/share/apps/akregator/about/akregator.css exists in both ‘kdepim’ and ‘kdemod-ui-kdemod’
/opt/kde/share/apps/akregator/about/main.html exists in both ‘kdepim’ and ‘kdemod-ui-kdemod’
/opt/kde/share/apps/kmail/about/kmail.css exists in both ‘kdepim’ and ‘kdemod-ui-kdemod’
/opt/kde/share/apps/kmail/about/main.html exists in both ‘kdepim’ and ‘kdemod-ui-kdemod’
Errors occurred, no packages were upgraded.

Como pode perceber o pacote kdepim é que está em conflito porém ele não está instalado pois não existe as pastas /opt/kde/… (partindo do ponto de vista que você não possue o kde instalado ou está instalado tudo do zero como é o meu caso), simplismente instale o pacote em coflito:

pacman -S  kdemod-kdepim

E pronto… agora você pode instalar normalmente o kdemod em seu sistema.

Isso, ocorreu depois do lançamento do pacman v3,  já que as mudanças feitas no pacman foram grandes.
Abaixo, segue a imagem do Arch que irá ao Flisol 2008.

Screen Arch Linux Flisol 2008

Bonito, não? 😀

%d blogueiros gostam disto: